educative.io

Error while creating PODs

why i am getting this warning everytime i click on Run to create PODs.
Warning: policy/v1beta1 PodSecurityPolicy is deprecated in v1.21+, unavailable in v1.25+
podsecuritypolicy.policy/psp.flannel.unprivileged created

Pods are not creating . Need help


Type your question above this line.

Course: https://www.educative.io/collection/10370001/5324239815573504
Lesson: https://www.educative.io/collection/page/10370001/5324239815573504/5035997970038784

Hi @NAGENDRA_BHATI

Code is running fine on our system. You can try again.

Code is executing but pods are not creating.

@NAGENDRA_BHATI
You have to follow the following steps in order to use your cluster: