educative.io

Educative

Not able to launch jupyter notebook

I was trying to launch the jupyter notebook in the pytorch/GAN module, but the app could not be launched even though I tried many times. The last step (connecting to the server) has failed repeatedly.

Could you let me know the solution to this problem?

Hi @Di_Xu

Would you please guide me with the course and the lesson’s name? So that I can resolve your issue as soon as possible.

I got the same error.

Course: Make Your First GAN Using PyTorch
Any time when I try to launch Jupyter - e.g. Training Our Classifier - Make Your First GAN Using PyTorch. I tried both Safari and Chrome.

I have the same issue. I cant launch this for example: https://6eomeddrn5j5y-live-app.educative.run/notebooks/03_mnist_classifier_NeuralNetwork_Dataset_class.ipynb

Was there ever a resolution to this? I am facing the same issue with the same course.

Hi @Shaan_Sh

Are you getting the same error App Failed to Respond.

Yes, this happens after the 4th step.

1 Like

Thanks for reporting. We are looking into it will update as soon as the issue resolves.

The issue has been resolved. Thanks once again for reaching out.
Happy learning interactively.